API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PointListAddRange Method

Appends all points from another point list to the end of this point list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public void AddRange(
	PointList value
)

Parameters

value
Type: Tekla.Structures.DrawingPointList
The points to be added to the list.
See Also