API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LinkBaseResize Method

Resizes the object. The scaling type is changed to ScaleToFit.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public bool Resize(
	Size size
)

Parameters

size
Type: Tekla.Structures.DrawingSize
The width and height to be used.

Return Value

Type: Boolean
True.

Implements

IResizeableResize(Size)
See Also