API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IResizeableResize Method

Resizes the object to the specified size, overriding possible scaling settings.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
bool Resize(
	Size size
)

Parameters

size
Type: Tekla.Structures.DrawingSize
The new size.

Return Value

Type: Boolean
True if succeeded.
See Also