API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IntListAdd Method

Adds a new integer to the end of the string list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public int Add(
	int value
)

Parameters

value
Type: SystemInt32
The integer to be added to the list.

Return Value

Type: Int32
The index where the integer was added.
See Also