API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DimensionSetBaseAddToDimensionSet Method

Adds a dimension set to the current dimension set.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
public bool AddToDimensionSet(
	DimensionSetBase SetToAdd
)

Parameters

SetToAdd
Type: Tekla.Structures.DrawingDimensionSetBase
The dimension set to be added.

Return Value

Type: Boolean
True on success.
See Also