API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CannotPerformOperationNumberingNotUpToDate Class

The CannotPerformOperationNumberingNotUpToDate class defines the exception that is thrown when a user tries to do an operation which requires that numbering is up to date.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public class CannotPerformOperationNumberingNotUpToDate : TeklaStructuresDrawingsApplicationException

The CannotPerformOperationNumberingNotUpToDate type exposes the following members.

Constructors
  NameDescription
Public methodCannotPerformOperationNumberingNotUpToDate
Creates a new cannot perform operation numbering not up to date exception instance.
Top
See Also