API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CannotDeleteActiveDrawingException Class

The CannotDeleteActiveDrawingException class defines the exception that is thrown when a user tries to delete a drawing that is active.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2022.0.13611
Syntax
[SerializableAttribute]
public class CannotDeleteActiveDrawingException : TeklaStructuresDrawingsApplicationException

The CannotDeleteActiveDrawingException type exposes the following members.

Constructors
  NameDescription
Public methodCannotDeleteActiveDrawingException
Creates a new cannot delete active drawing exception instance.
Top
See Also