ViewViewMarkTagAttributes Constructor (Vector, TagLocation, TextAlignment, ContainerElement)

Creates a new mark tag attributes instance with the given offset, location, alignment and content.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ViewMarkTagAttributes(
	Vector offset,
	TagLocation location,
	TextAlignment alignment,
	ContainerElement tagContent
)

Parameters

offset
Type: Tekla.Structures.Geometry3dVector
The offset of the mark tag to be used.
location
Type: Tekla.Structures.DrawingTagLocation
The location of the mark tag to be used.
alignment
Type: Tekla.Structures.DrawingTextAlignment
The alignment of the mark tag text to be used.
tagContent
Type: Tekla.Structures.DrawingContainerElement
The content of the mark tag to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next