ViewMarkBasicSymbolAttributes Class |
The ViewMarkBasicSymbolAttributes class contains basic attributes for mark symbols.
Inheritance Hierarchy
SystemObject
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
Tekla.Structures.DrawingDetailMarkSymbolAttributes
Tekla.Structures.DrawingViewViewMarkSymbolAttributes
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
Tekla.Structures.DrawingDetailMarkSymbolAttributes
Tekla.Structures.DrawingViewViewMarkSymbolAttributes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The ViewMarkBasicSymbolAttributes type exposes the following members.
Constructors
Name | Description | |
---|---|---|
ViewMarkBasicSymbolAttributes |
Creates a new mark symbol attributes instance.
| |
ViewMarkBasicSymbolAttributes(Double, MarkSymbolShape) |
Creates a new mark symbol attributes instance with the given size and shape.
|
Properties
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).) |
See Also