ParallelVectorToPlane Method (Vector, GeometricPlane) |
Returns true if the given vector and plane are parallel.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Vector
- Type: Tekla.Structures.Geometry3dVector
The vector to be used. - Plane
- Type: Tekla.Structures.Geometry3dGeometricPlane
The plane to be used.
Return Value
Type: BooleanTrue if the given vector and plane are parallel.
See Also