DrawingObjectSelectorUnselectObjects Method

Unselects the specified drawing objects keeping the other objects still selected.

Namespace:  Tekla.Structures.Drawing.UI
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool UnselectObjects(
	ArrayList DrawingObjects
)

Parameters

DrawingObjects
Type: System.CollectionsArrayList
The drawing objects to be unselected.

Return Value

Type: Boolean
True if succeeded.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next