PluginTrySetAttribute Method (String, String)

Sets the specified attribute of the plug-in to the given value. NOTE! Only works on already inserted plug-ins.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool TrySetAttribute(
	string FieldName,
	string fieldValue
)

Parameters

FieldName
Type: SystemString
The name of the attribute to set.
fieldValue
Type: SystemString
The value for the attribute.

Return Value

Type: Boolean
True on success. Otherwise, false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next