AngleTryParse Method (String, IFormatProvider, Angle)

Parses the given text as an angle in the current unit type

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static bool TryParse(
	string text,
	IFormatProvider formatProvider,
	out Angle result
)

Parameters

text
Type: SystemString
Text to parse
formatProvider
Type: SystemIFormatProvider
Format provider
result
Type: Tekla.Structures.DatatypeAngle
Resulting angle if success

Return Value

Type: Boolean
True if the conversion succeeds, false otherwise
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next