PluginTryGetAttribute Method (String, String)

Gets the value of the specified string attribute of the plug-in.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool TryGetAttribute(
	string FieldName,
	ref string FieldValue
)

Parameters

FieldName
Type: SystemString
The name of the attribute to get.
FieldValue
Type: SystemString
The value of the attribute.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next