MatrixTransform Method (IEnumerablePoint) |
Transforms the given points using the current matrix.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Points
- Type: System.Collections.GenericIEnumerablePoint
The points to be transformed.
Return Value
Type: IEnumerablePointThe new transformed points.
See Also