TextElement Constructor (String, FontAttributes)

Creates a new text element instance with the given textual value and font.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public TextElement(
	string Text,
	FontAttributes Font
)

Parameters

Text
Type: SystemString
The textual value to be used.
Font
Type: Tekla.Structures.DrawingFontAttributes
The font to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next