TaskFilterExpressionsPlannedStartDate Class

The PlannedStartDate class represents the planned start date filter expression.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering.Categories
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[SerializableAttribute]
public sealed class PlannedStartDate : DateTimeFilterExpression

The TaskFilterExpressionsPlannedStartDate type exposes the following members.

Constructors
  NameDescription
Public methodTaskFilterExpressionsPlannedStartDate
Initializes a new instance of the PlannedStartDate class.
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next