SymbolInfo Constructor (String, Int32)

Creates a new symbol info instance.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public SymbolInfo(
	string SymbolFile,
	int SymbolIndex
)

Parameters

SymbolFile
Type: SystemString
The symbol file to be used.
SymbolIndex
Type: SystemInt32
The symbol index to be used.
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionThrown if the symbol index is invalid.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next