SymbolElement Constructor (SymbolInfo, TeklaDrawingColor, Double)

Creates a new symbol element instance with the given symbol, the RGB color and height.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public SymbolElement(
	SymbolInfo Symbol,
	TeklaDrawingColor Color,
	double Height
)

Parameters

Symbol
Type: Tekla.Structures.DrawingSymbolInfo
The symbol to be used.
Color
Type: Tekla.Structures.DrawingTeklaDrawingColor
The symbol color to be used as a true RGB color.
Height
Type: SystemDouble
The symbol height (mm) to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next