Symbol Constructor (ViewBase, Point)

Creates a new symbol instance using the default symbol information and standard attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public Symbol(
	ViewBase View,
	Point InsertionPoint
)

Parameters

View
Type: Tekla.Structures.DrawingViewBase
The view where to insert the symbol.
InsertionPoint
Type: Tekla.Structures.Geometry3dPoint
The location where to place the symbol.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next