StringOperatorType Enumeration

The string operator type defines the operators between two string filter expressions.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public enum StringOperatorType
Members
  Member nameValueDescription
IS_EQUAL1 The "is equal" operator.
IS_NOT_EQUAL2 The "is not equal" operator.
CONTAINS9 The "contains" string operator.
NOT_CONTAINS10 The "not contains" string operator.
STARTS_WITH11 The "starts with" string operator.
NOT_STARTS_WITH12 The "not starts with" string operator.
ENDS_WITH13 The "ends with" string operator.
NOT_ENDS_WITH14 The "not ends with" string operator.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next