AngleToString Method (String, IFormatProvider) |
Converts the represented angle to a string with the given parameters
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- format
- Type: SystemString
The format string. Can be null. - formatProvider
- Type: SystemIFormatProvider
The number format provider.
Return Value
Type: StringThis angle as a string
Implements
IFormattableToString(String, IFormatProvider)See Also