DistanceToString Method |
Creates a string representation of the distance.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Return Value
Type: StringThe string representation of the distance using CultureInfo.InvariantCulture.
Examples
This example shows how to convert a Distance instance to a string.
using Tekla.Structures.Datatype; public class Example { public void Example1() { // For this demonstration, we'll format 300.2 millimeters. Distance distance = new Distance(300.2); // The default format uses the current unit type, current culture info and default number format. string formattedString = distance.ToString(); } }
See Also