SinglePartDrawing Constructor (Identifier, Int32, String)

Instantiates a new single part drawing with standard attributes and with a specified sheet number.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public SinglePartDrawing(
	Identifier partIdentifier,
	int sheetNumber,
	string AttributeFile
)

Parameters

partIdentifier
Type: Tekla.StructuresIdentifier
The identifier of the model object part
sheetNumber
Type: SystemInt32
The sheet number of the drawing.
AttributeFile
Type: SystemString
The filename of the attributes file.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next