ErrorDialogShow Method (Exception, ErrorDialogSeverity)

Shows a new error dialog.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static void Show(
	Exception Ex,
	ErrorDialogSeverity Severity
)

Parameters

Ex
Type: SystemException
The exception to display in the dialog.
Severity
Type: Tekla.Structures.DialogErrorDialogSeverity
The severity of the exception.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when the Ex parameter is null.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next