Settings Class |
The Settings class contains the currently active unit settings.
Inheritance Hierarchy
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The Settings type exposes the following members.
Constructors
Methods
Name | Description | |
---|---|---|
GetValue |
Gets the value of the setting with the given name.
| |
SetValue |
Sets a setting to a value.
| |
TryGetValue(String, Object) |
Tries to get the value of the setting with the given name.
| |
TryGetValueT(String, T) |
Tries to get the value of the setting with the given name and given object type.
|
See Also