DatabaseObjectSetUserProperty Method (String, Double) |
Sets a double property for the drawing object. The object has to be in a drawing before
the method can be used.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Name
- Type: SystemString
The name of the property to be set. - Value
- Type: SystemDouble
The new value for the property.
Return Value
Type: BooleanTrue if the property was set successfully.
See Also