DrawingHandlerSetMessageExecutionStatus Method

Note: This API is now obsolete.

Sets the message execution mode for the application.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[ObsoleteAttribute("SetMessageExecutionStatus is obsolete and ignored. Message  is ignored. MessageExecutionStatus always defaults to BY_COMMIT.", 
	false)]
public static DrawingHandlerMessageExecutionModeEnum SetMessageExecutionStatus(
	DrawingHandlerMessageExecutionModeEnum mode
)

Parameters

mode
Type: Tekla.Structures.DrawingDrawingHandlerMessageExecutionModeEnum
The new mode.

Return Value

Type: DrawingHandlerMessageExecutionModeEnum
The old message execution mode.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next