ComponentSetComponentInput Method

Sets the component input object for the component. The component input object contains all the input objects and positions that are needed for the component creation.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool SetComponentInput(
	ComponentInput I
)

Parameters

I
Type: Tekla.Structures.ModelComponentInput
The component input object.

Return Value

Type: Boolean
True if the input is received.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next