BoltArraySetBoltDistY Method

Sets the Y distance at the index defined by the argument.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool SetBoltDistY(
	int Index,
	double DistY
)

Parameters

Index
Type: SystemInt32
The index to the distance list.
DistY
Type: SystemDouble
The Y distance to be used.

Return Value

Type: Boolean
True if the distance was modified. False if the index is out of range.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next