OBBSetAxis Method (Vector)

Sets the Axis to the OBB.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public void SetAxis(
	Vector[] axis
)

Parameters

axis
Type: Tekla.Structures.Geometry3dVector
Three element array of unit-length vectors parallel the axis of the OBB.
Exceptions
ExceptionCondition
ArgumentExceptionThrown when setting the axis fails.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next