DrawingObjectSelectorSelectObjects Method

Selects the specified drawing objects in the drawing.

Namespace:  Tekla.Structures.Drawing.UI
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool SelectObjects(
	ArrayList DrawingObjects,
	bool ExtendSelection
)

Parameters

DrawingObjects
Type: System.CollectionsArrayList
The drawing objects to be selected.
ExtendSelection
Type: SystemBoolean
Defines whether the selector keeps the currently selected objects selected or not.

Return Value

Type: Boolean
True if succeeded.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next