ModelSelectModelObject Method |
Takes as input an identifier to an object and then checks its type and
instantiates and selects it before returning it.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- ID
- Type: Tekla.StructuresIdentifier
The identifier of the model object that is to be selected.
Return Value
Type: ModelObjectThe selected model object with the given identifier, or null if object does not exists or object data loading failed for some reason.
See Also