ComponentItemSelect Method (String, Int32, ComponentItemComponentTypeEnum) |
Selects the component item from the component database.
Namespace: Tekla.Structures.Catalogs
Assembly: Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- name
- Type: SystemString
The name of the component item to select. - number
- Type: SystemInt32
The number of the component item to select. - type
- Type: Tekla.Structures.CatalogsComponentItemComponentTypeEnum
The type of the component item to select.
Return Value
Type: BooleanTrue on success.
See Also