MaterialItemSelect Method (String)

Selects the material item based on the name from the material database. The material name can also be an alias name.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool Select(
	string materialName
)

Parameters

materialName
Type: SystemString
The name or alias name of the material.

Return Value

Type: Boolean
True on success. False if the material was not found.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next