CrossSectionSelect Method (Double, Double)

Selects the cross section from the profile definition.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool Select(
	double Location = 0,
	double Length = 1000
)

Parameters

Location (Optional)
Type: SystemDouble
The location from where cross section is fetched.
Length (Optional)
Type: SystemDouble
The total length of the profile.

Return Value

Type: Boolean
True in success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next