SectionMarkBaseSectionMarkTagsAttributes Class |
The SectionMarkTagsAttributes class contains attributes for section mark tags.
Inheritance Hierarchy
SystemObject
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagsAttributes
Tekla.Structures.DrawingGenericAttributesBase
Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagsAttributes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The SectionMarkBaseSectionMarkTagsAttributes type exposes the following members.
Constructors
Name | Description | |
---|---|---|
SectionMarkBaseSectionMarkTagsAttributes |
Creates a new mark tags attributes instance.
| |
SectionMarkBaseSectionMarkTagsAttributes(SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes, SectionMarkBaseSectionMarkTagAttributes) |
Creates a new mark tags attributes instance.
|
Properties
Name | Description | |
---|---|---|
TagA1 |
The tag A1 of a mark.
| |
TagA2 |
The tag A2 of a mark.
| |
TagA3 |
The tag A3 of a mark.
| |
TagA4 |
The tag A4 of a mark.
| |
TagA5 |
The tag A5 of a mark.
|
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).) |
See Also