DatabaseObjectIsSameDatabaseObject Method

Returns true if the current object and the given object are referencing the same database object.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public virtual bool IsSameDatabaseObject(
	DatabaseObject Object
)

Parameters

Object
Type: Tekla.Structures.DrawingDatabaseObject
The other object to be used.

Return Value

Type: Boolean
True if the objects are referencing the same database object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next