Rotation3D Constructor (Vector, Vector)

Initializes a new instance of the Rotation3D class.

Namespace:  Tekla.Structures.Model.Geometry
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public Rotation3D(
	Vector axisX,
	Vector axisY
)

Parameters

axisX
Type: Tekla.Structures.Geometry3dVector
The X direction, must be unit.
axisY
Type: Tekla.Structures.Geometry3dVector
The Y direction, must be unit and perpendicular to axisX.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next