BinaryFilterExpressionCollectionRemove Method

Removes the first occurrence of a specific object from the collection.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool Remove(
	BinaryFilterExpressionItem Item
)

Parameters

Item
Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The object to remove from the collection. This value cannot be null.

Return Value

Type: Boolean
True if item was successfully removed. False otherwise.

Implements

ICollectionTRemove(T)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next