BoltArrayRemoveBoltDistY Method

Removes a Y distance from the bolt array in the index position.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public bool RemoveBoltDistY(
	int Index
)

Parameters

Index
Type: SystemInt32
The position to remove from.

Return Value

Type: Boolean
True if the distance was removed. False if the index is out of range.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next