BoltArrayRemoveBoltDistX Method |
Removes an X distance from the bolt array in the index position.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Parameters
- Index
- Type: SystemInt32
The position to remove from.
Return Value
Type: BooleanTrue if the distance was removed. False if the index is out of range.
See Also