ReferenceModelRevision Constructor |
Parameterized constructor.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public Revision( int referenceModelId, int id, DateTime time, string hash, string fileName, bool isCurrentRevision )
Parameters
- referenceModelId
- Type: SystemInt32
- id
- Type: SystemInt32
- time
- Type: SystemDateTime
- hash
- Type: SystemString
- fileName
- Type: SystemString
- isCurrentRevision
- Type: SystemBoolean
See Also