RebarSpliceRebarSpliceTypeEnum Enumeration |
The splice types.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
Members
Member name | Value | Description | |
---|---|---|---|
SPLICE_TYPE_LAP_RIGHT | 0 | The first (left) bar extends over the second (right) bar. | |
SPLICE_TYPE_LAP_LEFT | 1 | The second (right) bar extends over the first (left) bar. | |
SPLICE_TYPE_LAP_BOTH | 2 | Both bars extend over each other. | |
SPLICE_TYPE_MUFF | 3 | The bar ends are joined with a muff. | |
SPLICE_TYPE_WELD | 4 | The bar ends are joined with a weld. |
See Also