RebarHeaderItem Class

The RebarHeaderItem class represents an item in the header of the rebar catalog (rebar_database.inp).
Inheritance Hierarchy
SystemObject
  Tekla.Structures.CatalogsRebarHeaderItem

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
[SerializableAttribute]
public class RebarHeaderItem

The RebarHeaderItem type exposes the following members.

Constructors
  NameDescription
Public methodRebarHeaderItem
Initializes a new instance of the RebarHeaderItem class.
Top
Properties
  NameDescription
Public propertyName
Gets or sets the name.
Public propertyPropertyName
Gets or sets the property name.
Public propertyType
Gets or sets the type.
Public propertyUnits
Gets or sets the units.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next