PropertyElementPropertyElementTypeReinforcementMarkPropertyElementTypes Class |
The ReinforcementMarkPropertyElementTypes class represents the available property element types for reinforcement marks.
Inheritance Hierarchy
SystemObject
Tekla.Structures.DrawingPropertyElementPropertyElementTypeReinforcementMarkPropertyElementTypes
Tekla.Structures.DrawingPropertyElementPropertyElementTypeReinforcementMarkPropertyElementTypes
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The PropertyElementPropertyElementTypeReinforcementMarkPropertyElementTypes type exposes the following members.
Methods
Name | Description | |
---|---|---|
Cc | Returns the cc property element type. | |
CcExact | Returns the cc exact property element type. | |
CcMax | Returns the cc max property element type. | |
CcMin | Returns the cc min property element type. | |
CcTarget | Returns the cc target property element type. | |
Class | Returns the class property element type. | |
Diameter | Returns the diameter property element type. | |
Grade | Returns the grade property element type. | |
Length | Returns the length property element type. | |
Name | Returns the name property element type. | |
Number | Returns the number property element type. | |
Position | Returns the position property element type. | |
Shape | Returns the shape property element type. | |
Weight | Returns the weight property element type. |
See Also