ProfileSelectionForm Constructor (ListLibraryProfileItem, ListParametricProfileItem) |
Creates a new instance of the ProfileSelectionForm.
Namespace: Tekla.Structures.Dialog.UIControls
Assembly: Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public ProfileSelectionForm( List<LibraryProfileItem> LibraryProfiles, List<ParametricProfileItem> ParametricProfiles )
Parameters
- LibraryProfiles
- Type: System.Collections.GenericListLibraryProfileItem
The library profiles to be added to the dialog. - ParametricProfiles
- Type: System.Collections.GenericListParametricProfileItem
The parametric profiles to be added to the dialog.
See Also