Polyline Constructor (ViewBase, PointList)

Creates a new polyline instance with the point list using standard attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public Polyline(
	ViewBase view,
	PointList pointList
)

Parameters

view
Type: Tekla.Structures.DrawingViewBase
The view to be used.
pointList
Type: Tekla.Structures.DrawingPointList
The point list to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next