PointPlacing Class |
The PointPlacing class defines a placing where the object is placed at
one point (the insertion point) without any additional placing options.
Inheritance Hierarchy
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
The PointPlacing type exposes the following members.
Constructors
Name | Description | |
---|---|---|
PointPlacing |
Creates a new point placing instance.
The value used for the placing is the parent object's insertion point in this case.
|
Methods
Name | Description | |
---|---|---|
IsEqual |
Compares the current object with an object of the same type.
(Overrides PlacingBaseIsEqual(Object).) |
See Also