ProjectionPointToLine Method

Returns a new point which is a projection of the given point onto the given line.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2024.0.0+a110b435391768740483e3032720a566518c9a63
Syntax
public static Point PointToLine(
	Point Point,
	Line Line
)

Parameters

Point
Type: Tekla.Structures.Geometry3dPoint
The point to be used.
Line
Type: Tekla.Structures.Geometry3dLine
The line to be used.

Return Value

Type: Point
The new projection point.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next